<!doctype html>
<html class="no-js" lang="en">
<head>
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <meta charset="utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimal-ui"/>

    <link rel="icon" href="https://www.thebillfold.com/wp-content/themes/thebillfold/images/icon-128.jpg" class="js-favicon">
    <link rel="apple-touch-icon" sizes="152x152" href="https://www.thebillfold.com/wp-content/themes/thebillfold/images/icon-152.jpg">
    <link rel="apple-touch-icon" sizes="120x120" href="https://www.thebillfold.com/wp-content/themes/thebillfold/images/icon-128.jpg">
    <link rel="apple-touch-icon" sizes="76x76" href="https://www.thebillfold.com/wp-content/themes/thebillfold/images/icon-76.jpg">
    <link rel="apple-touch-icon" sizes="60x60" href="https://www.thebillfold.com/wp-content/themes/thebillfold/images/icon-60.jpg">

    <link rel="feed alternate" type="application/atom+xml" href="https://www.thebillfold.com/feed/atom/"
          title="Atom Feed">

    <title>My Mother Is a Gambling Addict - The Billfold</title>

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel='https://api.w.org/' href='https://www.thebillfold.com/wp-json/' />
<link rel='prev' title='Share Your Success Tuesday' href='https://www.thebillfold.com/2017/10/share-your-success-tuesday-17/' />
<link rel='next' title='Did You Read the &#8220;New Midlife Crisis&#8221; Essay?' href='https://www.thebillfold.com/2017/10/did-you-read-the-new-midlife-crisis-essay/' />
<link rel="canonical" href="https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/" />
<link rel='shortlink' href='https://www.thebillfold.com/?p=40833' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebillfold.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebillfold.com%2F2017%2F10%2Fmy-mother-is-a-gambling-addict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebillfold.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebillfold.com%2F2017%2F10%2Fmy-mother-is-a-gambling-addict%2F&#038;format=xml" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Billfold"/>
  <meta property="og:title" content="My Mother Is a Gambling Addict"/>
  <meta property="og:url" content="https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="She&#039;s spent through her own savings and has been living on my financial support."/>
  <meta property="og:image" content="https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z.jpg"/>
  <meta property="article:published_time" content="2017-10-10T09:50:47+00:00"/>
  <meta property="article:modified_time" content="2017-10-10T00:13:55+00:00" />
  <meta property="og:updated_time" content="2017-10-10T00:13:55+00:00" />
  <meta property="article:section" content="Parents"/>
  <meta property="article:publisher" content="https://www.facebook.com/thebillfold/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="My Mother Is a Gambling Addict"/>
  <meta itemprop="description" content="She&#039;s spent through her own savings and has been living on my financial support."/>
  <meta itemprop="image" content="https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="My Mother Is a Gambling Addict"/>
  <meta name="twitter:url" content="https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/"/>
  <meta name="twitter:description" content="She&#039;s spent through her own savings and has been living on my financial support."/>
  <meta name="twitter:image" content="https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@thebillfold"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/"/>
  <meta name="description" content="She&#039;s spent through her own savings and has been living on my financial support."/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->


    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-8268915-5', 'auto');
        ga('create', 'UA-8268915-9', 'auto', {'name': 'network'});
        ga('send', 'pageview');
        ga('network.send', 'pageview');

    </script>

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    <script>
        googletag.cmd.push(function () {
            var leaderboard = googletag.sizeMapping()
                .addSize([1024, 1], [[970, 66], [1000, 220], [970, 90], [1, 1], [728, 90], [970, 250]])
                .addSize([0, 0], [])
                .build();

            var med = googletag.sizeMapping()
                .addSize([1024, 1], [[300, 250], [300, 600], [300, 1050]])
                .addSize([0, 0], [])
                .build();

            var mobileLeaderboard = googletag.sizeMapping()
                .addSize([1024, 1], [])
                .addSize([0, 0], [[320, 50], [320, 100], [1, 1]])
                .build();

            var mobileMed = googletag.sizeMapping()
                .addSize([1024, 1], [])
                .addSize([0, 0], [300, 250])
                .build();


            googletag.defineSlot('/149016294/BF_ROS_Desk_728x90', [[970, 66], [1000, 220], [970, 90], [1, 1], [728, 90], [970, 250]], 'div-gpt-ad-1501696106781-0').defineSizeMapping(leaderboard).addService(googletag.pubads());
            googletag.defineSlot('/149016294/BF_ROS_Desk_300x250_Top', [[300, 250], [300, 600]], 'div-gpt-ad-1501696106781-1').defineSizeMapping(med).addService(googletag.pubads());
            googletag.defineSlot('/149016294/BF_BTF_300x250', [300, 250], 'div-gpt-ad-1501696106781-2').defineSizeMapping(med).addService(googletag.pubads());
            googletag.defineSlot('/149016294/BF_Mobile_Leaderboard', [[320, 50], [320, 100], [1, 1]], 'div-gpt-ad-1501696106781-3').defineSizeMapping(mobileLeaderboard).addService(googletag.pubads());
            googletag.defineSlot('/149016294/BF_Mobile_300x250', [300, 250], 'div-gpt-ad-1501696106781-4').defineSizeMapping(mobileMed).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        });
    </script>

    <meta name="twitter:widgets:csp" content="on">

    <link href='/wp-content/assets/css/ich-fonts.css' rel='stylesheet' type='text/css'>
    <link href='/wp-content/assets/css/thebillfold.css' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Source+Serif+Pro:400,600,700'
          rel='stylesheet' type='text/css'>

    <link rel="stylesheet"
          href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/fitvids/1.2.0/jquery.fitvids.min.js"></script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
        var _qevents = _qevents || [];
        (function () {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
        })();
    </script>

    <style>

    .leaderboard__wrapper {
        max-width: 100%;
        text-align: center;
    }

    .leaderboard__wrapper .ad.ad-desktop {
        width: 100%;
        text-align: center;

    }

    </style>
</head>

<body class="post-template-default single single-post postid-40833 single-format-standard" >

<script>
    window.fbAsyncInit = function () {
        FB.init({
            appId: '262843477137720',
            xfbml: true,
            version: 'v2.4'
        });
    };

    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {
            return;
        }
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<div class="leaderboard__wrapper">
    <div class="ad ad-desktop">
        <!-- /149016294/BF_ROS_Desk_728x90 -->
        <div id='div-gpt-ad-1501696106781-0'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1501696106781-0');
                });
            </script>
        </div>
    </div>

    <div class="ad ad-mobile mobile-leaderboard">
        <!-- /149016294/BF_Mobile_Leaderboard -->
        <div id='div-gpt-ad-1501696106781-3'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1501696106781-3');
                });
            </script>
        </div>
    </div>
</div>


<div class="main__wrapper">
    <div class="nav__wrapper">
        <div class="navicon"></div>

        <div class="nav__logo">
            <a href="https://www.thebillfold.com/">The Billfold</a>
        </div>

        <nav class="nav__links">
            <ul class="nav__items">
                <li id="menu-item-75803"
                    class="divider menu-item menu-item-type-custom menu-item-object-custom menu-item-75803">
                    <a href="/about" sl-processed="1">About</a></li>
                <li id="menu-item-77599"
                    class="divider menu-item menu-item-type-custom menu-item-object-custom menu-item-77599">
                    <a href="mailto:notes@thebillfold.com" sl-processed="1">Contact</a></li>
                <li id="menu-item-75805"
                    class="icon icon-twitter divider menu-item menu-item-type-custom menu-item-object-custom menu-item-75805">
                    <a href="https://twitter.com/thebillfold" sl-processed="1">Twitter</a></li>
                <li id="menu-item-75804"
                    class="icon icon-facebook-official divider menu-item menu-item-type-custom menu-item-object-custom menu-item-75804">
                    <a target="_blank"
                       href="https://www.facebook.com/thebillfold/"
                       sl-processed="1">Facebook</a></li>
                <li id="menu-item-75807"
                    class="icon-search icon menu-item menu-item-type-custom menu-item-object-custom menu-item-75807">
                    <a href="/search" sl-processed="1">Search</a></li>
            </ul>
        </nav>
    </div>


<div class="single__wrapper">
				        <div class="article-layout__wrapper post__wrapper logical__wrapper post-40833 post type-post status-publish format-standard has-post-thumbnail hentry category-parents tag-addiction tag-gambling tag-parents tag-parents-month slug-family">

        <div class="post__header">
			                <aside class="slug "><a href='/slug/family'>Family</a></aside>
			
            <h1 class="post__title">
				My Mother Is a Gambling Addict            </h1>

            <div class="post__byline byline">
                By <a href="https://www.thebillfold.com/author/anonymous/" title="Posts by Anonymous" class="author url fn" rel="author">Anonymous</a>                <span class="post__dateline">October 10, 2017</span>
            </div>
        </div>

        <div class="column__container">
            <div class="post__content">
                <div class="sharebutts__primary">
					<div class="sharebutt__wrapper sticky">
	<div class="sharebutt facebook">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/" data-share-type="facebook" class="icon-facebook"></a>
	</div>
	<div class="sharebutt twitter">
		<a data-share-type="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thebillfold.com%2F2017%2F10%2Fmy-mother-is-a-gambling-addict%2F&text=My+Mother+Is+a+Gambling+Addict" class="icon-twitter"></a>
	</div>
	<div class="sharebutt tumblr">
		<a data-share-type="tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thebillfold.com%2F2017%2F10%2Fmy-mother-is-a-gambling-addict%2F" class="icon-tumblr"></a>
	</div>
	<div class="sharebutt pinterest">
		<a data-share-type="pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thebillfold.com%2F2017%2F10%2Fmy-mother-is-a-gambling-addict%2F" class="icon-pinterest"></a>
	</div>
	<div class="sharebutt mail-share">
		<a data-share-type="mail" href="mailto:?subject=My+Mother+Is+a+Gambling+Addict&body=<? echo urlencode(get_the_permalink()); ?>" class="icon-envelope"></a>
	</div>
</div>                </div>

                <div class="post__body">
					<div id="attachment_40835" style="width: 610px" class="wp-caption alignnone"><img class="size-medium wp-image-40835" src="https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z-600x399.jpg" alt="" width="600" height="399" srcset="https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z-600x399.jpg 600w, https://www.thebillfold.com/wp-content/uploads/2017/10/2875827736_2224e426c6_z.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><small>Photo credit: <a href="https://www.flickr.com/photos/tedmurphy/2875827736/">Ted Murphy,</a> CC BY 2.0.</small></p></div>
<p>I had a rather picturesque childhood. I lived in the suburbs, about a fifteen-minute drive from the nearest city. I remember walking to school every day, hanging out at friends’ houses, and having a secure and carefree existence. I would describe my upbringing as middle-class. I took piano lessons, tennis lessons, language lessons, and even went on out-of-state vacations every three years or so.</p>
<p>Now, I am in my early twenties and have the privilege of working in a career I love, with a good paycheck and no student loans. I have a decent chunk of money saved and a healthy Roth IRA.</p>
<p>Still, I feel anything but financially secure. Why? Because my mother is a gambling addict and has no retirement savings at all.</p>
<p>It’s difficult for me to pinpoint when my mother became addicted to gambling. Here&#8217;s what I remember: when I entered high school, my mother started having severe mood swings and would spend weekends away from home with “friends.” My mother had lost both her mother and her sister within a year and half of each other. My mother took the deaths very hard, spending weeks on the couch crying. I tried my best to comfort her, but what was a 14-year-old to do to make situations like these better?</p>
<p>I had been filing my immigrant, single mother’s taxes since I was in middle school. I remember that the amounts of money she spent gambling just kept rising and rising. She wouldn’t buy a $60 JanSport backpack for me but here she was, spending thousands and thousands of dollars at the slot machines. To top it all off, she informed me—rather brusquely—when I was applying for college that she would not pay for any of my college costs.</p>
<p>The hurt that I had been holding in erupted. It felt unfair that all my friends’ parents, who were middle income just like us, were helping their kids pay for college—and my mother, who easily dropped thousands of dollars per year gambling, could not even bother to spare the money for her only daughter. She argued that it was important that I learn to stand on my own feet instead of relying on her forever. Then she informed me, in a lower tone of voice, that she simply had no funds to pay for any of my college tuition. Most of her savings were gone.</p>
<p>That&#8217;s when I understood that my mother was a bona fide gambling addict who would prioritize hours at the slot machines over her child. I was 17 years old.</p>
<p>A little more than six years have gone by and nothing has changed. Instead, it’s only gotten worse. I ended up attending a cheaper in-state college, working throughout to pay off my tuition and extraneous costs so that I would be debt-free when I graduated. It was a grueling existence, putting in six-and-a-half-hour night shifts at a local restaurant and taking a full course load during the day.</p>
<p>I was constantly bitter about my mother choosing gambling over me. As she began to burn through all her savings and sometimes even her monthly salary, my mother would ask me for money to cover her losses and help her stay afloat until the next month. It started as a rare occurrence and evolved into a regular request, coming every two months or so. At first, she would repay me; eventually, I understood that I would not be getting any of the money back. I was working long hours in a minimum wage job, making less than half of my mother’s salary while going to school and paying for it, and she was asking me for money. I saw it as yet another betrayal.</p>
<p>My mother became more hysterical as her savings continued to dwindle and she failed to win anything back in her slot machine pursuits. She would put immense pressure on me to provide her with money for her gambling addiction. She tried to emotionally manipulate me by telling me that if I truly loved her, money shouldn’t matter. Playing the slot machines was the only way she felt happy, and <em>didn’t I want her to be happy?</em> Did I want to see her tossed out on the streets because she couldn’t afford the rent? Besides, she would pay me back with her next big win—and even if she didn’t win, she had spent her entire life raising me. Now, it was my turn to pay her back.</p>
<p>My mother told me it was my duty to support her gambling habit. She rejected my continuous suggestions to see a therapist to address her addiction. It tore me apart to have to hand her thousands of dollars to fulfill my responsibilities as her daughter, hoping every time that she would finally see that her gambling was extremely self-destructive. From my calculations, I have given her nearly $40,000 in the last three years that I don’t expect to see back.</p>
<p>I estimate that my mother has spent nearly $500,000 on her gambling addiction, not including the money I&#8217;ve given her. Most of her monthly paycheck goes to her addiction, all her life savings are gone, and she has even emptied her retirement accounts to sustain this sickness of hers.</p>
<p>Frankly, I am ashamed of her. I also feel like I have been backed into a corner. I often wish I had someone to talk to but it’s a difficult subject to easily discuss with anyone. I have heard a few friends, very few, who have confessed similar situations to mine. One friend lost his childhood home when his gambling addict father re-mortgaged the house without informing his family. In the throes of a gambling high, his father also drained all of the money in his family’s bank account. Since then, this friend has never talked to his father again, unable to forgive him for the financial hell that his father put his mother and siblings through.</p>
<p>I still remember this friend saying that the best thing to do with gambling addicts was to cut them loose or risk being dragged down with them. To be honest, I don’t know if I can cut my ties to my mother that easily. Perhaps I am too empathetic, but I do know it’s not easy to be a single mother in any sort of situation—and the fact that I am an only child only adds to the guilt I feel.</p>
<p>Instead, I have been reduced to negotiating with my mother about how much money I can realistically provide her with my financial goals in mind. Recently, the landlord increased my mother&#8217;s rent. I told her that I would cover the rent increase as I was already covering the utilities, car insurance payments, internet, and providing a few hundred dollars in living expenses every few months or so. Once again, my mother became hysterical on the phone. She insisted that I had to pay the deposit and first month for a new place and the moving costs as well.</p>
<p>“Take out a loan if you have to. You can’t continue being so selfish. I need to move, now,” she screamed.</p>
<p>Moving would cost about $3,500. My mother wanted me to be on the new lease too, because her credit score is so low now that it would be difficult for her to find a new place to live. A cold sweat began to form on my forehead as I listened to her demands. That amount would easily wipe out all the money in my savings account. I wasn’t willing to do that, especially when I remembered the last time I gave her the money for the deposit. She insisted on taking cash, because she wanted to write the landlord a check from her own bank account instead of mine. Three days later, she came back, asking for another $1,400 because she had gone to the casino and lost everything. I also needed to add $300 because she ended up overdrawing her accounts.</p>
<p>I was aghast at seeing $3,100 of my earnings gone so quickly. I cried for a week straight but she didn’t bat an eye, only muttering <em>sorry.</em> I wasn’t in the mood to go through that again.</p>
<p>Needless to say, my mother rained down another torrent of verbal abuse about my “selfish” relationship to money before hanging up on me in a fit of anger. I find that I am angry about myself more than not. My friend&#8217;s advice to cut ties with my mother is smart, but the thought of actually abandoning my mother squeezes my heart pretty hard. I want to be a good daughter, but to what extent?</p>
<p>This is the question that I, the child of an addict, share with thousands of children of aging addicts throughout the world. The elderly now live longer than before but expenses have also gone up without a similar increase in salaries. All I have tried to do is be a good daughter, but there comes a point where my financial support does more harm than good, as it enables my mother to continue gambling without bothering to thinking about all the damage that she has caused.</p>
<p><em>Anonymous hopes to someday buy a house and retire before 70.</em></p>
<p><strong>This story is part of The Billfold’s <a href="https://www.thebillfold.com/tag/parents-month/">Parents Month</a> series.</strong></p>

					                </div>


            </div>

			                <div class="sidebar__wrapper sidebar__main">
                    <div class="sidebar__ad ">
                        <div class="sidebar__ad-container">
                            <div class="ad ad-desktop">
                                <!-- /149016294/BF_ROS_Desk_300x250_Top -->
                                <div id='div-gpt-ad-1501696106781-1'>
                                    <script>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1501696106781-1');
                                        });
                                    </script>
                                </div>
                            </div>
                        </div>
                    </div>

					
					<div class="popular__wrapper">
	<h3 class="popular__title mod__title">Most Popular</h3>

	<div class="popular__items">
		
			<div class="popular-item">
				<span class="popular-item__number">1.</span>
				<span class="popular-item__title">
					<a href="https://www.thebillfold.com/2017/10/would-you-rather-discuss-trumps-tax-plan-or-sewers-full-of-gold/" title="Would You Rather Discuss Trump&#8217;s Tax Plan or Sewers Full of Gold?">
						Would You Rather Discuss Trump&#8217;s Tax Plan or Sewers Full of Gold?					</a>
				</span>
			</div>

			
		
			<div class="popular-item">
				<span class="popular-item__number">2.</span>
				<span class="popular-item__title">
					<a href="https://www.thebillfold.com/2017/10/no-was-my-parents-best-advice/" title="“No” Was My Parents’ Best Advice">
						“No” Was My Parents’ Best Advice					</a>
				</span>
			</div>

			
		
			<div class="popular-item">
				<span class="popular-item__number">3.</span>
				<span class="popular-item__title">
					<a href="https://www.thebillfold.com/2017/10/in-which-i-discover-exactly-how-much-im-saving-on-old-navy-promotions/" title="In Which I Discover Exactly How Much I&#8217;m &#8220;Saving&#8221; On Old Navy Promotions">
						In Which I Discover Exactly How Much I&#8217;m &#8220;Saving&#8221; On Old Navy Promotions					</a>
				</span>
			</div>

			
		
			<div class="popular-item">
				<span class="popular-item__number">4.</span>
				<span class="popular-item__title">
					<a href="https://www.thebillfold.com/2017/10/bank-of-america-tries-to-make-pay-back-a-friend-day-happen/" title="Bank of America Tries to Make &#8220;Pay Back a Friend Day&#8221; Happen">
						Bank of America Tries to Make &#8220;Pay Back a Friend Day&#8221; Happen					</a>
				</span>
			</div>

			
		
			<div class="popular-item">
				<span class="popular-item__number">5.</span>
				<span class="popular-item__title">
					<a href="https://www.thebillfold.com/2017/10/i-knew-my-relationship-was-doomed-when-my-boyfriend-revealed-he-didnt-know-how-credit-works/" title="I Knew My Relationship Was Doomed When My Boyfriend Revealed He Didn&#8217;t Know How Credit Works">
						I Knew My Relationship Was Doomed When My Boyfriend Revealed He Didn&#8217;t Know How Credit Works					</a>
				</span>
			</div>

			
			</div>
</div>

                </div>
			        </div>

        <div class="post__tags">
            <div class="tags__wrapper ui tags labels">
				<a href="https://www.thebillfold.com/tag/addiction/" rel="tag">addiction</a><a href="https://www.thebillfold.com/tag/gambling/" rel="tag">gambling</a><a href="https://www.thebillfold.com/tag/parents/" rel="tag">parents</a><a href="https://www.thebillfold.com/tag/parents-month/" rel="tag">parents month</a>            </div>
        </div>

        <div class="mobile-rectangle">
            <div class="ad ad-mobile">
                <!-- /149016294/BF_BTF_300x250 -->
                <div id='div-gpt-ad-1501696106781-2'>
                    <script>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1501696106781-2');
                        });
                    </script>
                </div>
            </div>
        </div>

		            <div name="comments-40833" class="post__comments">
                <h3 class="mod__title">Comments</h3>
                <div id="disqus_thread"></div>

                <script type="text/javascript">
                    var disqus_shortname = 'thebillfold';
                    var disqus_identifier = 'new-40833';
                    var disqus_title = 'My Mother Is a Gambling Addict';
                    var disqus_url = 'https://www.thebillfold.com/2017/10/my-mother-is-a-gambling-addict/';

                    (function () {
                        var dsq = document.createElement('script');
                        dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>
            </div>
		
		            <div class="column__container">
                <div class="chum__wrapper">
                    <h3 class="chum__title mod__title">More ...</h3>

                    <div class="chum__items">

						
						
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/09/how-much-should-we-spend-on-crowdfunding/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/09/william-white-34988.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/09/how-much-should-we-spend-on-crowdfunding/"
                                       title="How Much Should We Spend on Crowdfunding?">How Much Should We Spend on Crowdfunding?</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/09/how-a-12-t-shirt-got-me-evicted/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/09/35185556760_03f34a9861_z.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/09/how-a-12-t-shirt-got-me-evicted/"
                                       title="How a $12 T-Shirt Got Me Evicted">How a $12 T-Shirt Got Me Evicted</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/10/i-knew-my-relationship-was-doomed-when-my-boyfriend-revealed-he-didnt-know-how-credit-works/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/10/14674745761_f5d9713b9a_z.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/10/i-knew-my-relationship-was-doomed-when-my-boyfriend-revealed-he-didnt-know-how-credit-works/"
                                       title="I Knew My Relationship Was Doomed When My Boyfriend Revealed He Didn&#8217;t Know How Credit Works">I Knew My Relationship Was Doomed When My Boyfriend Revealed He Didn&#8217;t Know How Credit Works</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/09/friday-estimate-238/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/09/FullSizeRender-6-2.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/09/friday-estimate-238/"
                                       title="Friday Estimate">Friday Estimate</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/09/the-cost-of-drinking-huel-for-breakfast-and-lunch/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/09/FullSizeRender-5-1.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/09/the-cost-of-drinking-huel-for-breakfast-and-lunch/"
                                       title="The Cost of Drinking Huel for Breakfast and Lunch">The Cost of Drinking Huel for Breakfast and Lunch</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/10/share-your-success-tuesday-16/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/08/5463888252_bd928fb95b_z.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/10/share-your-success-tuesday-16/"
                                       title="Share Your Success Tuesday">Share Your Success Tuesday</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/10/bank-of-america-tries-to-make-pay-back-a-friend-day-happen/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/10/maxresdefault.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/10/bank-of-america-tries-to-make-pay-back-a-friend-day-happen/"
                                       title="Bank of America Tries to Make &#8220;Pay Back a Friend Day&#8221; Happen">Bank of America Tries to Make &#8220;Pay Back a Friend Day&#8221; Happen</a>
                                </h6>
                            </div>
													
							                            <div class="chum-item">
                                <a class="hitbox" href="https://www.thebillfold.com/2017/10/the-majority-of-americans-cant-afford-to-retire/"></a>

                                <div class="chum-item__image"
                                     style="background-image: url('https://www.thebillfold.com/wp-content/uploads/2017/10/35741030164_ca384c2600_z.jpg')">
                                </div>
                                <h6 class="chum-item__title">
                                    <a href="https://www.thebillfold.com/2017/10/the-majority-of-americans-cant-afford-to-retire/"
                                       title="The Majority of Americans Can&#8217;t Afford to Retire">The Majority of Americans Can&#8217;t Afford to Retire</a>
                                </h6>
                            </div>
													
                    </div>

                </div>

                <div class="sidebar__wrapper btf">
                    <div class="ad ad-desktop">
                        <!-- /149016294/HP_BTF_300x250 -->
                        <div id='div-gpt-ad-1501695721863-4'>
                            <script>
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1501695721863-4');
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
		
	
</div>

</div>

<div class="footer__wrapper">

</div>

<script type="text/javascript">
    var _sf_async_config = {uid: 4191, domain: "thehairpin.com"};
    (function () {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src',
                (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
                "static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }

        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function () {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8568956"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://b.scorecardresearch.com/p?c1=2&c2=8568956&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->


<script>
    jQuery(function () {
        $('.post__content').fitVids({
            customSelector: "iframe[src^='http://www.funnyordie.com'], iframe[src^='http://teamcoco.com'], iframe[src^='http://media.mtvnservices.com'], iframe[src^='https://cdn.embedly.com']"
        });
    });
</script>

<script type='text/javascript' src='https://www.thebillfold.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>
